Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

Itheme Security Affecting My Already Installed Theme



This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 mjaraas

mjaraas

    Newbie

  • Members
  • Others: BackupBuddy
  • Pip
  • 1 posts

Posted 16 April 2014 - 10:41 AM

I have used itheme security on multiple sites however with two sites after i installed it all my theme controls were gone. One was the theme Dandelion from themeforest and the other was a ProPhoto theme. Your prior version of wp-security, when I would deactivate the plugin those controls would come back, I could make my edits to them and turn the security back on. Now that I've upgraded I've lost all the controls and can't get them back even after deactivating. Pretty much making any further edits to my theme impossible.

#2 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,554 posts

Posted 16 April 2014 - 10:57 AM

Hey Mjaraas,

I'm sorry to hear you're having this issue. Below are the channels for receiving support.

If you have purchased the iThemes Security Pro plugin, please post your support request here: https://ithemeshelp.zendesk.com/home

If you are using the free version, please post on the WordPress.org support forums: http://wordpress.org/support/plugin/better-wp-security

Thanks,

Gerroald