Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

Itheme Exchange Store Gives 404

itheme exchange store 404 Version 1.7.27.1

4 replies to this topic

#1 Guest_Jud_*

Guest_Jud_*
  • Guests

Posted 26 April 2014 - 04:16 AM

Hello

I am using iTheme exchange Version 1.7.27.1

After the latest update my store page gives 404,
As well as for products...(which returns you to the store...)

http://petshopmanager.net/store/
http://petshopmanager.net/product/petshopmanager1-5-0/

It works fine before....

I saw you already had this bug in previous versions - last mentioned here on the forum on March 26.

http://ithemes.com/forum/topic/59025-changing-exchange-page-slugs-gives-404s/

The only change I have made is to point the registration page to wordpress so registrants will need admin approval.

I this this is a feature needed as alot of people register to use the platform as a place for garbage posts as spam!!!

Thank you

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,853 posts
  • LocationOklahoma City, OK

Posted 26 April 2014 - 08:18 AM

Hi Jud,

Have you tried resetting your permalinks?  You don't need to change them, just go into Settings > Permalinks and hit the Save Changes button.

Give that a try and let us know how it goes.

Thanks,

Elise

#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 26 April 2014 - 02:53 PM

Hi Elise,

Well that did the trick but now all product related pictures are not displaying...

Any idea what happened??

Thanx

Jud

#4 Guest_Jud_*

Guest_Jud_*
  • Guests

Posted 26 April 2014 - 02:58 PM

Thanx,

That did the trick...
Everything is working fine now!

Jud

#5 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,853 posts
  • LocationOklahoma City, OK

Posted 28 April 2014 - 09:34 AM

Hi Jud,

Glad that it's working for you now!  Let us know if you have any additional questions.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved, itheme, exchange, store, 404, Version 1.7.27.1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users