Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

Add Product 'publish' Button Pops Confirmation Dialog

bug

1 reply to this topic

#1 trundlemedia

trundlemedia

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 36 posts

Posted 03 May 2014 - 10:18 PM

I'm working on a new site, dev here: http://www.thegentleviking.com/sitefiles

Every time I add a product it's popping up the confirmation dialog asking if I want to leave the page.. here's the alert:

Confirm Navigation

The changes you made will be lost if you navigate away from this page.

Are you sure you want to leave this page?

[leave this page] [stay on this page]


so if I click the "leave this page" button everything actually functions properly.. the data saves and it's fine

Editing products seems to function properly

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 05 May 2014 - 08:43 AM

Hi trundlemedia,

The developers are aware of this and it should be fixed in the next release.

Let us know if you have any additional questions.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: information, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users