Jump to content


Forum Doesn't Recognize Me As A Customer / Member

backupbuddy

1 reply to this topic

#1 Guest_Denise O'Berry_*

Guest_Denise O'Berry_*
  • Guests

Posted 12 May 2014 - 04:47 PM

Hello --

I realize this is not the correct place to post, but I am having a BackupBuddy issue and cannot access the forum for that plugin. I sign in to my member account, then go to that forum and it tells me I need to sign in. Then when I try to use my iThemes credentials to sign in, it says they are incorrect. I have been going around in circles for an hour now and am a bit frustrated. Your help would be appreciated.

Thank you,

Denise O'Berry

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,345 posts

Posted 14 May 2014 - 12:02 PM

Hi,

sorry for the trouble, can you try changing your password in your membership page (http://ithemes.com/member/panel/profile.php), then wait a couple of minutes to allow it to synch with the forum, and you should(!) be good to go.

If that doesn't resolve this, please send me an e-mail (ronald@ithemes.com) and include your iThemes username and the e-mail address with which you signed up,

thanks, and apologies for the inconvenience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  



Also tagged with one or more of these keywords: backupbuddy

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users