Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Products Created Are Not Listed



11 replies to this topic

#1 Guest_Denis Boucher_*

Guest_Denis Boucher_*
  • Guests

Posted 20 May 2014 - 08:00 AM

I made an attempt at creating products. In the section All Products I see Published (4) and Draft (1). But, none of these products can be found in the list. When I click on Published or Draft, nothing appears.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 20 May 2014 - 08:46 AM

Hi Denis,

Can you please (always :)) provide us with the URL where this is happening?  That's the best way for us to diagnose any issues.

Thanks,

Elise

#3 Guest_Denis Boucher_*

Guest_Denis Boucher_*
  • Guests

Posted 20 May 2014 - 09:50 AM

Is this the information you need?

http://www.denisboucher.com/wp-admin/edit.php?post_type=it_exchange_prod

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 20 May 2014 - 11:50 AM

Hi Denis,

Thanks for providing that.  

Can you try testing for a plugin conflict?  So you'd deactivate all of your plugins except for Exchange and then see if it works properly.  If it does, reactivate your other plugins one at a time, testing Exchange each time to see which plugin is creating the conflict.  You can also test for a theme conflict by temporarily activating one of the WordPress default themes like Twenty Fourteen.

Give that a try and let us know how it goes.  

Thanks,

Elise

#5 Guest_Denis Boucher_*

Guest_Denis Boucher_*
  • Guests

Posted 20 May 2014 - 03:25 PM

I tried that, but still having the same problem.

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 20 May 2014 - 05:11 PM

Hi Denis,

Can you send me admin log in credentials for your site so I can take a look?  You can PM them to me here on the forum or email them to me at elise@ithemes.com.  Just be sure to include a link to this post so I know what the message is in regards to.

Thanks,

Elise

#7 Guest_Denis Boucher_*

Guest_Denis Boucher_*
  • Guests

Posted 21 May 2014 - 07:38 AM

Just sent the info by email.

#8 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 21 May 2014 - 10:25 AM

Hi Denis,

It looks like you're still running version 3.5.1 of WordPress.  The most recent version is 3.9.1.  This could be part of the problem.  WordPress updates include a number of things, including security updates.  Even if this isn't the issue with Exchange, I still highly recommend that you update your version of WordPress.  Before you make any updates, be sure to run a backup of your site.

Please try updating WordPress and then let us know if you continue to have issues or not.  

Thanks,

Elise

#9 Guest_Denis Boucher_*

Guest_Denis Boucher_*
  • Guests

Posted 21 May 2014 - 12:27 PM

OK, I'll do that and let you know.

An another question : is there an add-on to configure the taxes for Canada?

#10 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 21 May 2014 - 03:36 PM

Hey Denis,

We are currently working on an add-on for Canadian taxes.  I don't have an exact release date for you, but it will be out soon.

Let us know how the testing goes!

Thanks,

Elise

#11 Guest_Russell Levin_*

Guest_Russell Levin_*
  • Guests

Posted 21 May 2014 - 11:17 PM

I'm having the same exact issue, just installed yesterday, integrated with paypal. Products I add in All Products area do not show up even though Published (5) Drafts (1) I can't see any of those at all. Is there a fix?

#12 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 27 May 2014 - 08:43 AM

Hi Russell,

Can you please (always :)) provide us with the URL where this is happening?

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users