Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

List Of All Posts Displaying Instead Of Store Page



4 replies to this topic

#1 rachelbriscoe

rachelbriscoe

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Webdesign
  • PipPipPip
  • 116 posts
  • LocationDublin

Posted 30 May 2014 - 08:55 AM

Hi,

I'm developing locally so I do appreciate if you are unable to help with this, but I thought I'd just ask in case it's something straightforward that I'm missing.

I've published 2 physical products to the store (I disabled digital downloads) but when I go to the url for the store - http://localhost:8888/museum/store/ - I just get a list of excerpts for all the posts on the site and when I click 'View Cart' I go the the same page showing the list of excerpts.

I can move it to the live server next week and provide an actual url if needed.

Many thanks,
Rachel

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 30 May 2014 - 09:52 AM

Hi Rachel,

Have you tried testing for conflicts yet?  To test for a plugin conflict, you'd deactivate all of your plugins except for Exchange and then see if it works properly.  If it does, reactivate your other plugins one at a time, testing each time to see which plugin is creating the conflict.  

You can also test for a theme conflict by temporarily activating one of the WordPress default themes like Twenty Fourteen then see if it works properly.

Give that a try and let us know how it goes.

Thanks,

Elise

#3 rachelbriscoe

rachelbriscoe

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Webdesign
  • PipPipPip
  • 116 posts
  • LocationDublin

Posted 30 May 2014 - 10:06 AM

Hi Elise,

I activated the Twenty Fourteen theme and it all worked correctly so it is a theme conflict.  I'm using Woo Canvas.  I created a Page in WordPress called Store and put the shortcode in and it worked fine.

Should I go ahead and re-create all the pages in Wordpress and place the shortcodes in instead of using the default Exchange pages? (I don't mind doing it if it works - it would take longer to change the theme - the site is almost finished).

Many thanks,
Rachel

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 30 May 2014 - 10:13 AM

Hi Rachel,

If your other pages seem to be working fine using the Exchange page type, you don't necessarily need to change them.  It certainly shouldn't cause any issues though if you chose to go ahead and change them all now before you run into any other issues.  But using the WordPress page type is the only solution when you run into theme conflicts.  

Let us know if you have any other questions.  

Thanks,

Elise

#5 rachelbriscoe

rachelbriscoe

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Webdesign
  • PipPipPip
  • 116 posts
  • LocationDublin

Posted 30 May 2014 - 10:34 AM

Thanks Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users