Jump to content


resolved

No Login / Dashboard Links Being Generated By Exchange.



3 replies to this topic

#1 Guest_Tom_*

Guest_Tom_*
  • Guests

Posted 02 June 2014 - 01:48 AM

I'm getting just plain text on the login and membership dashboard pages.  For example:

http://thegiftofwriting.com/account/log-in/

Any ideas?

Thanks.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,497 posts
  • LocationOklahoma City, OK

Posted 02 June 2014 - 09:34 AM

Hi Tom,

This is usually due to a theme conflict.  To find, try temporarily activating one of the WordPress default themes like Twenty Fourteen and see if the links display properly.

If they do, there is a fairly simple fix, you just need to use the WordPress page type instead of the Exchange page type.  I'll use the Log In page as an example.  First you'll need to create a regular WordPress page named Log In (or whatever you'd like to call it.  Then, go into Exchange > Settings > Pages and find the Customer Log In page.  Set the page type to WordPress then select the page you just created from the dropdown menu that appears.  Copy the shortcode provided then save your settings.  Paste that shortcode into the page you created, update the page and then see if it works correctly.

Give that a try and let us know how it goes.

Thanks,

Elise

#3 Guest_Tom_*

Guest_Tom_*
  • Guests

Posted 02 June 2014 - 10:10 AM

That worked...thank you!

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,497 posts
  • LocationOklahoma City, OK

Posted 02 June 2014 - 10:35 AM

Happy to have helped, Tom.  Let us know if you have any additional questions.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users