Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

in progress

Installation Error



2 replies to this topic

#1 digigirl

digigirl

    Member

  • Members
  • Others: Sync
  • PipPip
  • 11 posts

Posted 08 June 2014 - 06:20 PM

Trying to install this plugin on a local host development site (using Serverpress).  Other plugins have installed fine - just this one is giving me trouble.

I tried installing from the Admin search, and got this error.  So then I tried uploading it directly and got the same error.


Could not copy file. ithemes-exchange/core-addons/admin/guest-checkout/lib/templates/content-checkout/elements/purchase-requirements/logged-in/elements/not-logged-in/links/guest-checkout.php

What am I doing wrong?

Thanks in advance for any help.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,125 posts

Posted 09 June 2014 - 02:53 PM

Hi,

it's hard to tell without being able to look any closer. Since this is on localhost, can you not just copy the files, rather than using "upload"?

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 digigirl

digigirl

    Member

  • Members
  • Others: Sync
  • PipPip
  • 11 posts

Posted 10 June 2014 - 02:54 PM

Lol - This is the first time I've used Serverpress.  That didn't even occur to me.  Worked great.  Thanks!



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users