Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

Ithemes Security Not Working



This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_MeMe_*

Guest_MeMe_*
  • Guests

Posted 12 June 2014 - 10:28 PM

Ok so here's what happened. I logged out of my wordpress and tried to log backin a couple mins later but couldn't get in. I followed the directions on this video and got back in  http://www.youtube.com/watch?v=1X8ppwEHyhM

But all my plugins ahd disappeared, so I contacted my host and they made everything right again. I now had to reactivate all my plugins. I did. Then I saw that the iThemes Security plugin needed to eb updated. I updated it and boom got this crazy error Fatal error: Call to undefined function is_user_logged_in() in /home*/*******/public_html/wp-content/plugins/better-wp-security/modules/free/hide-backend/class-itsec-hide-backend.php on line 213
Note the * is info that I deliberately hid.

My host again deactivated the plugins and i reactivated all except for the iThemes Security as I am afraid to do so. Its a wonderful plugin but I am afraid it does nto work for me.Please help. Thanks

#2 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,740 posts

Posted 13 June 2014 - 09:18 AM

Hey Meme,

Thanks for the report and I'm sorry for your trouble. There was a bug in yesterday's release. There was a release to address it. Please manually update to v4.2.13 or Pro v1.5.9, that should take care of it.

For further support with iThemes Security:

If you have purchased the iThemes Security Pro plugin, please post your support request here: https://ithemeshelp.zendesk.com/home

If you are using the free version, please post on the WordPress.org support forums: http://wordpress.org/support/plugin/better-wp-security

Thanks,

Gerroald


#3 Guest_Joy Livingwell_*

Guest_Joy Livingwell_*
  • Guests

Posted 14 June 2014 - 04:52 PM

Thanks for the fix -- one of my sites got zapped and your fix got it back up and running in under 5 minutes.