Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Odd Behavior After Install

options not clickable

1 reply to this topic

#1 Guest_Chris Sparks_*

Guest_Chris Sparks_*
  • Guests

Posted 21 June 2014 - 08:04 AM

Hello,

Sorry if this is a dumb question or an easy fix, but I have searched the forum with no luck.

I have installed Exchange and the membership plugin on my staging and production sites.  After installing and setting up some of the info I have run into an odd problem.  If I try to add anything on a product page, the link simply blinks and doesn't work.  For example, clicking on anything noted in this image below, it only makes the text blink for a moment, then does nothing.  I have tried reinstalling, resetting permissions on the server, running on a secondary testing server, and all of them are producing the same (lack of) results.  Any ideas on what to try to troubleshoot this?

Thanks,

Chris

Here is a screenshot of links not working on the pages:
Posted Image

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,871 posts
  • LocationOklahoma City, OK

Posted 23 June 2014 - 10:18 AM

Hi Chris,

Can you please (always :)) provide us with the URL where this is happening so we can take a look?

Have you tried testing for a plugin conflict?  To do so, you'd deactivate all of your plugins except for Exchange and any Exchange add-ons then see if it works correctly.  If it does, reactivate your other plugins one at a time, testing Exchange each time to see which plugin is creating the conflict.

Give that a try and let us know how it goes.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress, options not clickable

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users