Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

"country" Text Field Not Accepting Data Input


1 reply to this topic

#1 hollywoodsoundstudios

hollywoodsoundstudios

    New Member

  • Members
  • Others: Premium Exchange Addon
  • 6 posts

Posted 26 June 2014 - 01:27 PM

When you try to put your information and checkout, it won't allow me to put anything in to the "Country" section, therefore not allowing me to checkout.

http://hollywoodsoundstudios.com/home
http://hollywoodsoundstudios.com/home/store

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,691 posts
  • LocationOklahoma City, OK

Posted 27 June 2014 - 04:01 PM

Hi hollywoodsoundstudios,

This issue could be related to the other that your having:  http://ithemes.com/forum/topic/61718-custom-tabs-showing-in-members-profile/  And I can't seem to get to any product at this time to test.  

So, if it's okay, let's put this issue on hold and get your original post resolved before we move onto this one.

Let me know how conflict testing goes.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users