Jump to content


Ignore: duplicate or crosspost

Getting Product Featured Image To Show Using Views?



No replies to this topic

#1 Guest_Ronald Headley_*

Guest_Ronald Headley_*
  • Guests

Posted 28 June 2014 - 07:31 PM

I have several product categories - which are showing up in the menu Weathervane (furthest right) the seem to be Achive posts so I have a view called Archives - any achive view (categry.....) layout use the site defaul layout Extension Teasers Layout - image Left http://yardgardenwindmills.com/product-category/weathervane/  What I need to have happen is for the products featured image to show up but what I am getting is Edit Post - Tip: Set a Featured Image



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: Ignore: duplicate or crosspost

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users