Jump to content


Getting Product Featured Image To Show Using Views?


1 reply to this topic

#1 rheadley

rheadley

    New Member

  • Members
  • Others: Builder, Toolkit
  • 5 posts
  • LocationGeorgetown KY

Posted 28 June 2014 - 07:44 PM

I am using several product categories - under several product catagories - on the menu under Weathervane (furthest right) I can see the categories and when I go to a category I am getting the text but I am not getting the product image - just the Edit Post -- Tip: Set a Fetured Image
http://yardgardenwindmills.com/product-category/weathervane/
What I have done is  set a view Achives - site view = any achive view ....  Layout Use the site Default Layout  Extension - Teaser layout Image Left  --- because the Product categories seem to show up as Achives --
What I want to do is have the product featured image show up and cannot figure out how

Sorry if I double posted - I posted something similar when not logged in.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,535 posts
  • LocationOklahoma City, OK

Posted 30 June 2014 - 10:32 AM

Hi rheadley,

It's not a problem if you double posted.  I'll just mark the other one as closed when I come across it!  :)

Unfortunately, Builder Extensions and Exchange don't work together.  

You can still add the product featured image to your category pages, though.  Exchange does use the archive/category pages created by your theme, so you'll need to add some code as detailed in the Codex:  How Do I Show the Product Featured Image on Archive/Category Pages

Give that a try and let us know how it goes.  

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users