Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

Fatal Error



3 replies to this topic

#1 matt5834

matt5834

    Member

  • Members
  • Others: Premium Exchange Addon, Premium Exchange Addon
  • PipPip
  • 27 posts

Posted 01 July 2014 - 09:43 AM

I'm receiving a fatal error when I every I try to access any of my products. It had been working normally


Fatal Error
(remove)


The site encountered a problem that it cannot recover from. Please use the following information to try to resolve the problem.
Error Message

Fatal Error: Cannot use object of type stdClass as array in /home/yciwnet/public_html/wp-content/plugins/ithemes-exchange/api/cart.php on line 133


#2 matt5834

matt5834

    Member

  • Members
  • Others: Premium Exchange Addon, Premium Exchange Addon
  • PipPip
  • 27 posts

Posted 01 July 2014 - 09:54 AM

Wordpress is up to date.

Here is a link:

http://www.yciw.net/1/product/teacher-membership/

#3 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 01 July 2014 - 09:56 AM

Hi Matt,

Can you try updating to the latest version of Exchange, 1.9.4?  

Give that a try and let us know how it goes.

Thanks,

Elise

#4 matt5834

matt5834

    Member

  • Members
  • Others: Premium Exchange Addon, Premium Exchange Addon
  • PipPip
  • 27 posts

Posted 01 July 2014 - 11:15 AM

This fixed this issue Thanks Elise! I'm still unable to use Exchange because of the missing Transaction Page Issue. I've posted this in the Free add on forum.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users