Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Notifications

notifications exchange

3 replies to this topic

#1 Guest_Randy Brososky_*

Guest_Randy Brososky_*
  • Guests

Posted 03 July 2014 - 01:40 PM

Hey folks,

One of my clients is having a couple notifications problems with her website.

1. Purchasers are not getting their purchase message - which is problematic since it includes login information for the webinars they've just paid for.

2. The client isn't getting notifications of sales.

The site is informationmanagers.ca

Thoughts? We've tried and tested it a number of times, and it was working a couple months ago when we first set it up...

Thanks!

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 03 July 2014 - 02:24 PM

Hi Randy,

It looks like you're running version 1.8.1 of Exchange, but the most recent version is 1.9.4.  Can you please try updating and see if that corrects the issues you're having?

Give that a try and let us know how it goes.  

Thanks,

Elise

#3 Guest_Randy Brososky_*

Guest_Randy Brososky_*
  • Guests

Posted 03 July 2014 - 05:52 PM

Hey Elise,

We've done the update, and we're still having the same problem. The 'I forgot my password' is also not triggering emails.

Some info we got from the host said that "if the plugin is using phpmail or localhost it will not be allowed to send. You need to send from a valid mail account using SMTP authourization." I'm starting to tread beyond my depth here - is that the way Exchange sends emails, or are we in trouble here?

Thanks,

Randy

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 07 July 2014 - 03:24 PM

Hi Randy,

Exchange uses wp_mail to send the emails, which is also what WordPress uses to send out the lost password emails (and any other WordPress emails, like registration emails).  Since wp_mail is similar to PHP's mail( ), your host may be blocking those as well.  If that's the case, again, your host is not just blocking emails coming from Exchange, but all those coming from WordPress itself on your site.

Please double check with your host and see if they're blocking this mail option as well.  

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress, notifications, exchange

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users