Jump to content


Exchange Pages Not Appearing

exchange 404

1 reply to this topic

#1 boomcatsinternational

boomcatsinternational

    New Member

  • Members
  • Others: All Plugins
  • 2 posts

Posted 04 July 2014 - 10:38 AM

Hi iThemes!

So none of our Exchange pages work—they all return 404s—but if we choose the Wordpress option and use shortcodes, content appears (at least for the store since we've entered in products).

The main 404 in question: http://yogakids.boomcatsinternational.com/store/

We're using the Jupiter theme on the site but when I switched to TwentyFourteen, the 404s persisted. I've deactivated and reactivated most of the plugins (except for LearnDash and The Events Calendar PRO which both have enough customization and content already entered that I wasn't willing to accidentally blow it all until I had confirmation from your team that this hasn't already been resolved since there are now quite a few threads reporting this problem and the odds are slim that we're all using the same non-integrated plugin).

I've re-saved permalinks. All plugins are updated to their most recent version.

Any other ideas? Thanks!

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,202 posts
  • LocationOklahoma City, OK

Posted 07 July 2014 - 12:28 PM

Hi boomcatsinternational,

Typically this issue comes up when there is a theme or plugin conflict.  I haven't had any reports of this happening with LearnDash.  We don't have integration with The Events Calendar Pro in Exchange, however, so it is possible that the conflict is with that plugin.  

Typically, when there is a theme or plugin conflict, the solution is to use the WordPress page type.  You said that worked for you, correct?  Are you not wanting to use the WordPress page type for some reason?  

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: exchange, 404

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users