Jump to content


Uninstall Tabber Widget

uninstall

1 reply to this topic

#1 Guest_Andy Crichton_*

Guest_Andy Crichton_*
  • Guests

Posted 14 July 2014 - 05:10 AM

Hi

I have identified the source of the code that was giving us loading issues, and it is the tabber widget plugin from iTheme.

Once reinstalled, Pingdom says the site is lightening fast again, and the 0b js file is not a concern, so no worries there, emergency over for now.

However, I would like to work out how to uninstall the plugin completely this time.

We have lumped all our js in the header.php file, and the plugin is in the wpcontent/plugin folder. Previous attempts to simply remove those two elements resulted in the broken loading sequence.

Where else would there be references calling the script?

regards

Andy

http://traditionalpainter.com

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,887 posts

Posted 14 July 2014 - 07:48 AM

Hi,

uninstalling the plugin will also remove the call to all plugin files. As the generic jQuery plugin jquery.idTabs.min.js is not unique to the tabber widget plugin, there may be other plugins calling that file. A search/scan through all your plugins and theme files may help to locate where.

If you have customised code, and "lumped all our js in the header.php file", my best guess is to "unlump" the js, or revert to the theme's original template files,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Tabber-Widget Plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users