Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

resolved

Instant Downloads Doesn't Like .zip Files



7 replies to this topic

#1 nathansland

nathansland

    Member

  • Members
  • Others: Premium Exchange Addon, Premium Exchange Addon
  • PipPip
  • 20 posts

Posted 14 July 2014 - 05:12 AM

MP3's download fine but .zips either fail or download empty (zero bytes). I have tried Amazon S3 as well with the same result.

Upon further experimenting I actually got a smaller zip to download but the larger ones still are just empty files.

this one worked:  http://nathansland.com/moorestuff/folk-singer/ 28mb

this one didn't: http://nathansland.com/moorestuff/back-15-minutes/   56mb
they are both set to free if you'd like to try them.

All links work fine when entered directly into the browser.

Thank you,
Nathan

ps- maybe you can tell me whats going on with those buttons too :)

Attached Thumbnails

  • Screen Shot 2014-07-14 at 7.11.26 AM.png


#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,876 posts
  • LocationOklahoma City, OK

Posted 14 July 2014 - 11:46 AM

Hi Nathan,

Can you check with your host and see if the allow_url_fopen option is set to on?  Hosts often have this set to off by default.

Check with your host and then let us know if that corrects the issue or not.

Thanks,

Elise

#3 nathansland

nathansland

    Member

  • Members
  • Others: Premium Exchange Addon, Premium Exchange Addon
  • PipPip
  • 20 posts

Posted 14 July 2014 - 01:22 PM

Oh yeah, it's Bluehost. It's on. I even had them raise every limit upload and down... Plus I tried using Amazon S3 as well as my server. I also searched this forum extensively and tried everything.

Would that even explain why one would work and another wouldn't?

#4 nathansland

nathansland

    Member

  • Members
  • Others: Premium Exchange Addon, Premium Exchange Addon
  • PipPip
  • 20 posts

Posted 15 July 2014 - 02:11 PM

I'd love some more input here as to what I can try next.

#5 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,876 posts
  • LocationOklahoma City, OK

Posted 15 July 2014 - 03:46 PM

Hi Nathan,

Can you send me admin login credentials for your site so I can take a look at the backend?  Can you also send FTP credentials?  You can send them to me by PM here on the forum or email them to me at elise@ithemes.com.  Just be sure to include a link to this thread so I know what the message is in regards to.

Thanks,

Elise

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,876 posts
  • LocationOklahoma City, OK

Posted 16 July 2014 - 05:28 PM

Hey Nathan,

It looks like the culprit is W3 Total Cache!  I deactivated all of your plugins except for Exchange and was able to download the file.  I reactivated all of the other plugins you had activated originally, one at a time, and when I reactivated W3TC, I get a 404 page when I try the download link.  With everything reactivated but that plugin, downloads work just fine.

There might be a specific setting or something in there that you can change to fix this, but I'm not sure.  I haven't had any other reports of issues with W3 Total Cache, though.

Let us know if you have any additional questions.

Thanks,

Elise

#7 nathansland

nathansland

    Member

  • Members
  • Others: Premium Exchange Addon, Premium Exchange Addon
  • PipPip
  • 20 posts

Posted 17 July 2014 - 02:25 PM

You're the best! Thank you so much.

#8 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,876 posts
  • LocationOklahoma City, OK

Posted 17 July 2014 - 02:37 PM

Happy to have helped, Nathan.

Let us know if you have any additional questions.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users