Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Ithemes Membership Plugin Updated -- Now Site Crashes


2 replies to this topic

#1 Guest_Bob Keefer_*

Guest_Bob Keefer_*
  • Guests

Posted 14 July 2014 - 04:22 PM

Hi,

I just clicked on the update link for the membership plug-in on my website (eugenearttalk.com),and the site immediately crashed.

Any suggestions for getting it back?

I'll paste in the message I got in a reply to this -- pasting it here seems to overwrite my post.

Thanks

Bob

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 14 July 2014 - 04:38 PM

Hi Bob,

I'm currently discussing this with the developer.  I'll let you know as soon as I have an update.  

Thanks,

Elise

#3 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 14 July 2014 - 04:50 PM

Hi Bob,

Version 1.2.1 of the Membership add-on has just been released and should correct the issue.  Can you please try updating and then let us know how it goes?

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users