Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Installed Exchange Plugin. Doesn't Show Up On Dashboard As In Tutorials.

exchange membership site doesnt show in dashboard not like tutorials

10 replies to this topic

#1 mixedupmedia

mixedupmedia

    New Member

  • Members
  • 7 posts

Posted 18 July 2014 - 04:24 PM

OK... so I've just bought the exchange membership plugin and I've activated them and set the licensing to auto update. However, nothing shows up in the dashboard. What's gone wrong and how can I fix it?

#2 mixedupmedia

mixedupmedia

    New Member

  • Members
  • 7 posts

Posted 18 July 2014 - 09:52 PM

I'm a little surprised I can't get a faster answer. My dashboard does NOT look like the tutorial videos now that I've installed the exchange plugin. For $97 for a year subscription I'd like to get started right away. Can someone answer this question?

The plugins seem to be installed correctly but there is no section in the dashboard showing up to actually create membership pages or the payment gateway or anything else related to the plugin. Can we fix this please?

#3 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,075 posts

Posted 19 July 2014 - 03:57 AM

Hi,

please (always) add a link to your site so we can look into this,

Also, did you install and activate the iThemes Exchange plugin? All Exchange add ons require that iTheme Exchange plugin is installed and activated.Did you enable the Membership plugin in the Exchange addon section (http://ithemes.com/tutorials/using-add-ons-in-exchange/)?

And if Membership is the only product installed in Exchange, it will say "add product" (see the Exchange tutorial http://ithemes.com/tutorials/exchange-membership-add-on/)

Also note the support hours, listed at the top of the Forum. We do our best to respond to support requests within 24 hrs. Mon - Fri. Generally, we respond a lot faster,

thanks for your patience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#4 mixedupmedia

mixedupmedia

    New Member

  • Members
  • 7 posts

Posted 19 July 2014 - 07:20 AM

I've added all the add ons... and of course they are activated.  My dashboards does NOT look like the one in the video so I can't actually do what is being asked of in the video. I'm sure it's a small thing that is being missed but it doesn't seem obvious... at least to me.

#5 mixedupmedia

mixedupmedia

    New Member

  • Members
  • 7 posts

Posted 19 July 2014 - 07:39 AM

Also... am I really supposed to provide a link to the dashboard of my sites that have the plugins installed? That doesn't seem safe.

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,075 posts

Posted 20 July 2014 - 05:33 AM

Hi,

I was asking for a link to your site, not the admin dashboard, that indeed isn't safe to publish.
So:

iThemes Exchange is installed and activated?
Membership addon is installed and activated?
Membership is configured within iThemes Exchange (via the add-ons tab?)

If all still fails, can you send me your WordPress login credentials and FTP access information and add a link to this topic, so I can have a closer look (mail to ronald@ithemes.com),

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 mixedupmedia

mixedupmedia

    New Member

  • Members
  • 7 posts

Posted 20 July 2014 - 07:33 AM

Well, yes to all of the above questions, as far as I understand it. Everything seems to be installed correctly. Something is obviously missing.

I will email you privately.. THanks

#8 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,075 posts

Posted 21 July 2014 - 04:22 AM

Hi,

the iThemes Exchange plugin wasn't installed. To use add-ons, the actual Exchange plugin needs to be installed, so that addon can be added.

You can get iThemes Exchange from the WordPress repo: https://wordpress.org/plugins/ithemes-exchange/ or here: http://ithemes.com/exchange/

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#9 mixedupmedia

mixedupmedia

    New Member

  • Members
  • 7 posts

Posted 21 July 2014 - 07:55 AM

OK... I've installed it on the other site as well. Thank you.

I didn't realize the free download was part of the paid membership download add ons.

Although, I had downloaded the free part I hadn't installed it on the sites. That was the missing piece. Thanks again.

#10 mixedupmedia

mixedupmedia

    New Member

  • Members
  • 7 posts

Posted 21 July 2014 - 07:59 AM

Just one more thing... I get the following message at the top of the plugins area....

"The Membership bbPress add-on requires bbPress plugin. Please install it."

I bought the exchange membership plugin... what exactly is the  bbPress plugin and do I need it?

#11 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,075 posts

Posted 21 July 2014 - 08:40 AM

Hi,

you can find information and documentation on the add-ons in the Codex: http://ithemes.com/codex/page/Exchange

hope that helps,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress, exchange, membership site, doesnt show in dashboard, not like tutorials

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users