Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

How To Pull Added Billing Info To Display In Payments Admin Area?

Billing Payments Admin Loop

4 replies to this topic

#1 sherrigoodman

sherrigoodman

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 56 posts

Posted 04 August 2014 - 12:17 PM

I added a couple of fields in the PHP files for the billing info. So the billing.php file has been adjusted with two new fields: Occupation and Employer.

These do not display in the Exchange/Admin/Order Number Details page along with the rest of the default billing info. Nor does the Phone Number either.

How do I adjust or pull these two more fields out so that they show up on the Guest Customer's details page?

I'm assuming I could probably use LoopBuddy to do that? I've never used it before and I wouldn't know which loop to hook into either.

Or, since I hard-coded the billing.php file - perhaps there's another section there or another file that I can also hard-code to display this.

Please advise.
Thanks!
Sherri :-)

PS - See attached test detail: Payment_screenshot_INFO.png

Attached Thumbnails

  • Payment_screenshot_INFO.png


#2 sherrigoodman

sherrigoodman

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 56 posts

Posted 04 August 2014 - 12:19 PM

Just to clarify - I need to display the fields: Phone, Employer, Occupation.
These are the fields in the Billing form that do not show in this Details page.

:-)

#3 sherrigoodman

sherrigoodman

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 56 posts

Posted 04 August 2014 - 12:22 PM

Oh - and the website I'm working on is http://www.cynthiahawthorne2014.com

:-)

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 6,668 posts
  • LocationOklahoma City, OK

Posted 05 August 2014 - 05:43 PM

Hi Sherri,

I just wanted to let you know that we haven't missed your post.  I'm looking into this and will get back with you as soon as possible.

Thanks,

Elise

#5 rhollrah

rhollrah

    Member

  • Members
  • Others: Sync
  • PipPip
  • 11 posts

Posted 30 October 2014 - 10:26 AM

I am also interested in a response to this, but I see almost two months have passed since the original post. Any guidance?



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: Billing, Payments, Admin, Loop

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.