Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

500 Error Message On Forum



1 reply to this topic

#1 Guest_CP_*

Guest_CP_*
  • Guests

Posted 30 August 2014 - 09:36 AM

My site is www.claimingpower.com

When I try to go to Membership forum (if you are not logged in as member) it is suppose to display a page saying you need to become a member before you can access material.

Instead I get a 500 page not found error

I can access to the forum fine if I am logged in as member.

So the forum is not broken.

I even created new forum and still error.

I disabled all plugins and tried it, still same error.

I changed theme and no luck either.

I contacted my website host and they can't seem to figure it out.

Is it possible that there is issue with iTheme Exchange Membership plugin and the forum plugin?

All the other restricted stuff works fine, like posts.

Just the forum is not working.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,369 posts

Posted 31 August 2014 - 05:52 AM

Hi,

if this is related to the Membership addon for Exchange, please sign in with your iThemes username and password and post in the appropriate support forum here: http://ithemes.com/forum/forum/214-membership/

Add as much relevant information you have, e.g. you mention "a forum plugin", which plugin are you referring to?

thanks.
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: information

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users