Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

TABBER PROBLEM


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 agp317

agp317

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 175 posts

Posted 15 August 2010 - 04:57 PM

On website www.14alions.org I have a Tabber Widget for Administration and District Clubs. All is filled in with content except under Administration (District Chairs & Past District Governors).

When you click on District Clubs the first tab shows the content but when you make any other selection. It workes OK in FireFox. But I thought that it was an IE8 problem but the Tabber works OK on my site at www.14blions.com in IE8.

Any ideas? I tried disabling the plugins with no success.

Jim

#2 agp317

agp317

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 175 posts

Posted 15 August 2010 - 05:15 PM

Found the problem

Plugin SHADOWBOX JS when deactivated lets it work properly