Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

Safe Mode failed


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 obrustuen

obrustuen

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 76 posts

Posted 25 August 2010 - 07:35 AM

In the phpinfo I can see the Local Value is set to off, but the Master Value is on.

Must the Master Value also be set to off?

#2 obrustuen

obrustuen

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 76 posts

Posted 25 August 2010 - 08:29 AM

ServerBuddy gives me a FAIL message on Safe Mode...

#3 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 25 August 2010 - 09:03 AM

You may just want to try turning the Master Value off to see if it fixes the problem.

If it ins't interfereing with anything you are doing I wouldn't worry about turning it off, if you need to later then you can.

#4 obrustuen

obrustuen

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 76 posts

Posted 25 August 2010 - 09:40 AM

The hosting company does not want to set the Master Value to off. But I get errors when uploadinig files, that indicates Safe Mode on.

If the Master Value is not important why does ServerBuddy indicate it as Failed?

Can it be that the settings are changed on the server, but the Tomcat is not restarted?

Is phpinfo checking the settings in files or running tests on the server?

#5 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 25 August 2010 - 10:00 AM

If you have your php.ini set up correctly and serverbuddy is still saying that safemode is on then your php.ini file probably isn't working.

If you can't upload files using wordpress another option is to manually ftp them.

What are you trying to upload?

#6 obrustuen

obrustuen

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 76 posts

Posted 25 August 2010 - 10:10 AM

Some small uploads in Nextgen Galley generates the Safe Mode On error.

How does ServerBuddy test for Safe Mode?

Can the phpinfo be wrong if the Tomcat is not restarted?