Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Installed, But Does Not Show On Page


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 bshamis

bshamis

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 35 posts

Posted 16 September 2010 - 11:50 AM

Hi,

I've installed Contact Buddy, adjusted the settings, and clicked the little "@" on the page I want it installed on. I keep getting a "Page Not Found" message.

What am I doing wrong?

Thanks.

#2 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,778 posts

Posted 16 September 2010 - 02:56 PM

Hi Barry,

You tried it in the edit page area of the WP dashboard, will you try clicking the "@" button in the edit post area in the WP dashboard and see if it works there.

You can also use the shortcode to place the contact form:

[contactbuddy]

Thanks!

Josh
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!

#3 bshamis

bshamis

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 35 posts

Posted 16 September 2010 - 05:06 PM

Hi Josh,

I've already done what you suggested above, trying it in the "edit post" area. It does not work there either. Can you suggest anything else?

Thanks.

#4 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,778 posts

Posted 17 September 2010 - 08:17 AM

PM Sent
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!

#5 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 17 September 2010 - 04:24 PM

I was working with Josh on this issue and we found out that since you have the magazine set as the extension in the "Peak1" layout that you are using on that page it can't display the shortcode.

If you duplicate that layout and change the extension to none then contactbuddy and the other shortcodes should work just.

Please let us know if that fixes your issue.

#6 bshamis

bshamis

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 35 posts

Posted 17 September 2010 - 04:57 PM

Hi Skyler,

It appears that your suggestion has worked! The Contact Form now displays where it should.

Thanks you so much.

Sue