Jump to content


Upgrade failed


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 vincent van der venneke

vincent van der venneke

    Member

  • Members
  • PipPip
  • 10 posts

Posted 18 September 2010 - 04:35 AM

Hello,

This question has been asked before but the answer posted did not solve my problem.

I have the plugin installed and activated, the permissions set and still the upgrade wont succeed because of the 'existing folder error'.

Is there anything else I can try?

Thanks!
seo marketing | facebook pagina | MKB SEO

#2 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 20 September 2010 - 10:29 AM

Have you tried what Ronald suggested in this thread http://ithemes.com/forum/index.php?/topic/6679-flexx-pro-278-upgrade-theme-failed-destination-folder-already-exists/ ?

#3 vincent van der venneke

vincent van der venneke

    Member

  • Members
  • PipPip
  • 10 posts

Posted 20 September 2010 - 11:14 AM

Yes actually I have done the scanner and all is green as it should be. Or did I not understand correctly?

Anyway, maybe some other plugin in interfering?

Come to think of it, I sometimes have permission problems with the server. I then have to manually have to reset the owner, let me try that first.

Rgds.

Vincent

Edited by vincent van der ven, 20 September 2010 - 06:18 AM.

seo marketing | facebook pagina | MKB SEO

#4 vincent van der venneke

vincent van der venneke

    Member

  • Members
  • PipPip
  • 10 posts

Posted 20 September 2010 - 11:23 AM

Actually that did not solve the problem.

How do I best update manually?

Thanks.
seo marketing | facebook pagina | MKB SEO

#5 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 20 September 2010 - 12:57 PM

Using FTP you can manually replace the plugin or theme folder with the newest version of that theme or plugin or you can delete the plugin or theme from with the dashboard and upload a new version.

I'm still not sure why the easy updater isn't working for you, if you have the right permissions it should work great. You may want to download the free serverbuddy plugin from "http://pluginbuddy.com/serverbuddy-check-hosting-quality-security-issues-more/" to check your server settings and make sure that everything is setup correctly.