Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Content for all tabs showing on the first tab


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 Mobolaji Oyejide

Mobolaji Oyejide

    New Member

  • Members
  • 2 posts

Posted 25 September 2010 - 02:36 PM

Hi guys,

The content for all tabs showing on the first tab. Check it out at http://www.NaijasMostIncredible.com.

I have a Facebook Tab and a YouTube tab. But the YouTube video playlist shows up on the first tab. When you click on the YouTube tab heading, it scrolls down to the beginning of the YouTube vid.

Can you help?

As another example, there is another tab section right below the aforementioned one. Again, all content areas are showing up; none are being hidden.

Thanks very much for your help.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,361 posts

Posted 26 September 2010 - 03:53 PM

Hi,

can you try to deactivate all plugins and see if this still happens, then activate one by one to see when (if at all) the issue occurs

let us know,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Jay Collier_*

Guest_Jay Collier_*
  • Guests

Posted 23 November 2010 - 10:38 PM

BTW, this happened to me when I activated the WP-Minify plugin; all content appeared under the left-most tab.

Maybe that helps?

#4 Guest_Beat Schindler_*

Guest_Beat Schindler_*
  • Guests

Posted 24 November 2010 - 09:51 PM

The "MyTube, YouTube videos with style" WP plugin is definitely in conflict with Tabber. Once deactivated, Tabber works fine.

#5 Guest_jmccann_*

Guest_jmccann_*
  • Guests

Posted 15 July 2011 - 05:39 PM

Hi Guys,

FYI.. Here's another conflicting plugin:

Ajax Event Calendar