Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

problem with custom homepage and blog page in Notepad


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Francis Wade

Francis Wade

    New Member

  • Members
  • 3 posts

Posted 29 September 2010 - 11:25 PM

Hi -- I'm trying to follow th einstructions to get the Notepad theme to work the way I want.

I created a custom home page that it recognizes "sometimes." I tried this thread -- but I couldn't get the change to stick:

http://forum.ithemes.com/index.php?topic=444.0

My website is http://mytimedesign.com/wordpress/

After I think I have the home page and blog set up, I return to the site a few days later to find that the home page is Not Found, and the the blog page is set to the default home page.

I went in a while ago to see what's happening and why it's not picking up my custom home page, and then all of a sudden the problem was fixed... but only Firefox. In Explorer, the original issue remains.

I think that something strange is happening between home.php and home_option.php that's preventing a permanent fix. Can you step me through the changes I need to make one at a time so that they don't revert?

Thanks

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,369 posts

Posted 30 September 2010 - 02:53 PM

Hi,

you should be able to control these settings using the wp-dashboard > Settings > Reading, and set the Front Page and Blog page.

hope that helps,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Francis Wade

Francis Wade

    New Member

  • Members
  • 3 posts

Posted 30 September 2010 - 03:47 PM

I tried using that but somehow home.php and home_option.php seem to be interfering or oferriding my choices.

They both have default settings for that custom home page.

I tried creating my own page: "Home" and setting that but something keeps overriding that.

Should I be able to change one of these php files and have it work?

#4 Francis Wade

Francis Wade

    New Member

  • Members
  • 3 posts

Posted 30 September 2010 - 05:03 PM

OK -- part of the mystery solved. When I'm logged in, the home page changes.

I ended up changing the names of the home.php and home_option.php files so that they wouldn't show up any longer. They WP 3.0's new Settings/Reading feature could take over and do it's thing. The theme was developed before the new features were available.

Thanks