Jump to content


flexx theme compatibility with new wordpress version 2.9?


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_joyce_*

Guest_joyce_*
  • Guests

Posted 02 December 2009 - 09:24 PM

Will flexx theme work with new wordpress upgrades as they come out (2.9 about to be released)?

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,393 posts

Posted 03 December 2009 - 07:54 AM

Hi,
weh have no reason to believe that Flexx won't be compatible. WordPress, when releasing new versions generally alwyas makes sure that each version is "backwards compatible" so that themes designed with and for older versions will still work. We can however not look in the future, but sofar, all our themes have proven compatible with each WordPress update.
Hope this clarifies,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.