Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Tabber Widget Bug in Builder Foundation Glacier1.0.3? Or is it me?


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 woodsysa

woodsysa

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 27 October 2010 - 08:13 PM

Hi

I'm just getting to grips with Builder - early days.

Have tabber widget installed but above each tab - I have 5 - on the left side at the start of each tab there is showing a small triangle. I guess it represents a forward motion in the tabber but it was not present in the previous themes I used. I don't think it should be there.

Can you check it out - it's on my home page and was quite keen to use tabber! Cheers.

Shirley

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,748 posts

Posted 28 October 2010 - 08:00 AM

moving this to the builder support forum

on second thoughts, moving it to the tabber widget plugin forum

And please (always) add a link to your site.

Edited by Ronald, 28 October 2010 - 03:03 AM.

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 woodsysa

woodsysa

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 28 October 2010 - 08:52 AM

I cannot add a link to my site (a) because it not for public view as yet - special project of my own and (b) it's under maintenance mode.

I've added an image below if this helps.

The blue triangles should not be there and I don't know how they got there as on my old Genesis theme all was well.

Hope you can shed light.

Posted Image

#4 woodsysa

woodsysa

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 28 October 2010 - 02:55 PM

I'm gonna just have to take this off the site meantime or go back to Genesis as time is not on my side. Hoping for some early help otherwise tabber will be sidelined for time being.

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,748 posts

Posted 28 October 2010 - 03:47 PM

Hi,

there is really not much we can do unless we can have a look at the issue "in action". There can be dozens of reasons for this. It looks like there may be unordered list styling used for the tabs.

Can you send me some more information?
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#6 woodsysa

woodsysa

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 29 October 2010 - 06:24 AM

It was working fine in Genesis so I'll ditch Builder and go back to Genesis and continue my work there.

It's a Builder issue.

Can close thread now as I need this site up.

#7 wildambitions

wildambitions

    Advanced Member

  • Members
  • Others: BackupBuddy, Toolkit
  • PipPipPip
  • 742 posts

Posted 17 January 2011 - 11:49 AM

Here is a site that is doing this same thing. http://demo6.customwpsites.com

The tabber is on the home page and I have the little triangels above the tabs too. I have tried using code:

list-stlye: none; in my stylesheet on the tabber widget stuff I added that had anything to do with ul. I may be using wrong code... I have a few others to attempt. But if you know what I should be using, feel free to share.

Another issue on this same tabber widget is the large amount of extra space under the rotaing image and before the test widget that says "This is test text" or something like that. I would like to lesseon that space there. How do I do that?

WordPress | Builder & Child Themes | Web Design & Development | Business Development | Internet Marketing | Social Media | SEO


Get 1-on-1 Training or Site Design/Development From Kerry  The Ultimate Solution


Join the Online Work Network for Web Professionals


SKYPE: kerrycarron


#8 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 18 January 2011 - 01:14 AM

@Kerry

Add the following at the end of your theme's style.css:

ul.tabber-widget-tabs {
list-style: none;
}

#pb_slideshow_slider-1 {
margin-bottom: 15px;
}


#9 wildambitions

wildambitions

    Advanced Member

  • Members
  • Others: BackupBuddy, Toolkit
  • PipPipPip
  • 742 posts

Posted 18 January 2011 - 08:18 PM

I can confidently post a thanks without even trying this as it makes perfect sense and I an thinking, "why didn't I think of that?" Sometimes I think I am just making it more complicated thatn I need to be, lol.

Thanks!

WordPress | Builder & Child Themes | Web Design & Development | Business Development | Internet Marketing | Social Media | SEO


Get 1-on-1 Training or Site Design/Development From Kerry  The Ultimate Solution


Join the Online Work Network for Web Professionals


SKYPE: kerrycarron