Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Make Featured Images in Life Series SSL Aware


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 kenfeldman

kenfeldman

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 49 posts

Posted 11 November 2010 - 10:14 AM

Hi,

I am just off my 1-year support plan, but I have a question about the Life Series themes that I have just encountered:

Is there a way (perhaps it's already built into a newer version) to make the theme reference the Featured Images via HTTPS if the page requires SSL?

Right now, the Featured Images script adds a bit of CSS to the page, with images as background images in the #featured-images-rotator div. But if the page loads as HTTPS, the images are still plugged in as only HTTP.

Same thing for the Header image, and the Page Background image.

Are these issues addressed in any newer versions of the Life Series?

Thank you.

#2 kenfeldman

kenfeldman

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 49 posts

Posted 11 November 2010 - 10:16 AM

Oh, I have Life Series Version: 1.2.2

Actually, here's more...

I have the Featured Images version 1.1.0 - 2009-10-15

Edited by Kenneth Feldman, 11 November 2010 - 04:20 AM.


#3 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,406 posts

Posted 11 November 2010 - 04:38 PM

Hi Kenneth,

I will ask the lead dev to respond to this,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#4 kenfeldman

kenfeldman

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 49 posts

Posted 11 November 2010 - 10:46 PM

Thanks Ronald.

Check out the sixth comment on this thread for some info about making plugins SSL aware. Maybe some insight here for your dev if he/she doesn't already know what to do.

http://wordpress.org/support/topic/plugin-wordpress-https-connection-paritally-encrypted