Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

not receiving e-mails


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 inferno_3d

inferno_3d

    Member

  • Members
  • PipPip
  • 13 posts

Posted 22 November 2010 - 04:01 PM

I have installed and configured contact buddy. I have attempted to send test e-mails through the contact form and received a message saying 'sending successful' but I am not receiving an e-mail. I have sent e-mails to that account from other sources without any incident.

What's the deal?

TK

#2 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 30 November 2010 - 04:56 PM

Sorry that 'sending successful' message may be a little confusing, the message means that all the information input in the form is correct not that the email was successfully sent.

The easiet way I know to check if your wordpress install is able to send emails is to go to the wp-admin login page and click the "Lost your password?" link to see if it sends you an email or not.

Please let us know what you find out.