Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

not receiving e-mails


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 inferno_3d

inferno_3d

    Member

  • Members
  • Others: Builder
  • PipPip
  • 13 posts

Posted 22 November 2010 - 04:01 PM

I have installed and configured contact buddy. I have attempted to send test e-mails through the contact form and received a message saying 'sending successful' but I am not receiving an e-mail. I have sent e-mails to that account from other sources without any incident.

What's the deal?

TK

#2 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 30 November 2010 - 04:56 PM

Sorry that 'sending successful' message may be a little confusing, the message means that all the information input in the form is correct not that the email was successfully sent.

The easiet way I know to check if your wordpress install is able to send emails is to go to the wp-admin login page and click the "Lost your password?" link to see if it sends you an email or not.

Please let us know what you find out.




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.