Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Allow Call Time Pass/Ignore User Abort/Maximum Execution Time/Register Globals


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Eileen Kirkpatrick

Eileen Kirkpatrick

    New Member

  • Members
  • 3 posts

Posted 12 December 2010 - 12:36 AM

General Server Check Errors: Allow Call Time Pass is set to ON and it FAILED; Ignore User Abort Array FAILED; Maximum Execution Time 30 Secs FAILED; Register Globals is ON and FAILED.

I am using the latest WP and the ICompany Theme..........and hostgator. How do I fix these errors? I need to turn off Register Globals for my shopping cart.

#2 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 13 December 2010 - 10:11 AM

I would say the best place to start would be asking hostgator if they can help you with that or if they know what you need to do to change those fails.

When you ask hostgator about those fails then they should be able to fix them or explain why the server you are on is set up that way.

Good luck, and if you need help with anything else please let us know.

#3 Eileen Kirkpatrick

Eileen Kirkpatrick

    New Member

  • Members
  • 3 posts

Posted 15 December 2010 - 10:02 PM

Hostgator wants to know how many seconds for maximum execution time is required? It is set to 30.......can they increase the time?

#4 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 16 December 2010 - 10:21 AM

If it is set to 30 seconds that should be fine, Hostgator is a good host they are who I use for my test site.

Edited by skylermoore, 16 December 2010 - 04:22 AM.