Jump to content


Add the tabber widget to right side


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 SkiLady

SkiLady

    Advanced Member

  • Members
  • PipPipPip
  • 160 posts

Posted 12 December 2010 - 07:04 PM

How do I add the tabber widget to the right side of my site? I created a
tabber widget, added text widgets into it (under appearance) but now
don't see how to add it in the right nav of the site. The video jumps all over the place and although it talks about a top and side, it doesn't say how to add to the top or side in my builder theme. I am assuming I don't have to get into code to add this widget?

Thanks for
your help.

#2 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 13 December 2010 - 12:14 AM

Go to Appearance -> Widgets.

Drag the tabber widget into your desired widget area.

#3 SkiLady

SkiLady

    Advanced Member

  • Members
  • PipPipPip
  • 160 posts

Posted 13 December 2010 - 06:01 PM

Hi SK, I did that and have a bunch of widgets in my right nav showing up. Stacey

#4 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 13 December 2010 - 06:18 PM

What has tabber widget to do with navigation?

Can you please provide the URL of your site?

#5 SkiLady

SkiLady

    Advanced Member

  • Members
  • PipPipPip
  • 160 posts

Posted 13 December 2010 - 10:17 PM

Hi Sridhar, the site is http://www.coloradovacationcondo.com Thanks

#6 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 14 December 2010 - 03:14 AM

Tabber widgets in your site's sidebar are messed up making the site infinitely long.

I have left a note to skyler to assist you.

Edited by Sridhar Katakam, 13 December 2010 - 09:15 PM.


#7 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 14 December 2010 - 03:46 PM

Hi Stacey it sounds like you may have put a tabber widget inside of another tabber widget but if you would like for me to take a look at it then I may be able to explain things a little more clearly.

If you could see me a PM with the url and wp-admin login information that would be great.

Thanks for your patience.

#8 SkiLady

SkiLady

    Advanced Member

  • Members
  • PipPipPip
  • 160 posts

Posted 15 December 2010 - 01:13 AM

Hi Skyler, The problem is in wordpress widgets: http://www.coloradovacationcondo.com/wp-admin/widgets.php

It's not allowing me to drag the widgets back to the left to deactivate them. So I have 4 simple side tabber widgets showing up on the right. I did delete the tabber widgets inside the tabber widget

Thanks, Stacey

Edited by Stacey G, 14 December 2010 - 07:15 PM.