Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Can't add a Tabber


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 theframeguy

theframeguy

    Advanced Member

  • Members
  • Others: All Plugins, Builder
  • PipPipPip
  • 173 posts

Posted 16 December 2010 - 07:26 PM

I've installed Tabber for the first time and when I click the "Add Tabber" button I get 3 errors:

1) You must supply a Name

2) You must supply the Number of Widgets

3) The selected Template was unable to be read. Please choose another Template.

I've obviously entered all the information. I'm using Builder 2.7.1 with the Americana 1.0.7 child theme with Tabber 1.0.4.

#2 vicky carlton

vicky carlton

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 18 December 2010 - 11:32 AM

I just upgraded and having this problem too. I think it problem with new release of builder. It still shows up after upgrading theme also.

#3 vicky carlton

vicky carlton

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 20 December 2010 - 11:51 AM

I saw another post that suggested its related to style manager not being upgraded, I upgraded it and I am still having the problem.

#4 theframeguy

theframeguy

    Advanced Member

  • Members
  • Others: All Plugins, Builder
  • PipPipPip
  • 173 posts

Posted 20 December 2010 - 11:59 AM

Based on my tests, it looks like it is a problem with version 2.7.1 of Builder. I am able to use Tabber 1.0.4 with Builder 2.6.5.

#5 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 20 December 2010 - 01:15 PM

I have tested this and confirm the issue.

Left a note to Matt, one of the plugin devs to take a look.

#6 theframeguy

theframeguy

    Advanced Member

  • Members
  • Others: All Plugins, Builder
  • PipPipPip
  • 173 posts

Posted 20 December 2010 - 01:23 PM

Thanks Sridhar.

#7 vicky carlton

vicky carlton

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 20 December 2010 - 04:21 PM

Thanks too.

#8 vicky carlton

vicky carlton

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 20 December 2010 - 04:50 PM

just download new builder and style manger - problem seems to be fixed.

    

Builder    
2.7.4    
2010-12-20 15:12:26    

    
    
    

    
    
    

    
    
    

builder-seo-plugin    
0.0.23
    
2010-12-20 15:13:03    

builder-style-manager    
0.2.16    
2010-12-20 15:13:08    



#9 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 21 December 2010 - 12:30 AM

While it is always recommended to keep all the plugins up-to-date, style manager is not related to tabber not working in Builder.

Just upgrading to the latest versions of Builder and Tabber Widget plugins did the trick.

All is well.