Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

ServerBuddy broke my site!


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 orgassist

orgassist

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 261 posts

Posted 17 December 2010 - 01:47 PM

I just installed ServerBuddy on careerinfoonline.com and ran it for the first time. When I tried to run the 3rd test (Display php info response), it brought up an error 404 page with the above in the title bar, and broke my dashboard. When I tried to do anything else, the same error page came up, so I deleted the plugin via FTP, and now I can't log in at all. Posted Image

#2 orgassist

orgassist

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 261 posts

Posted 17 December 2010 - 03:10 PM

I can log in again, but I now don't know if the problem was caused by the plug-in, or by HostGator's extremely prompt attention to my request to make some adjustments based on my test results and the information I found in this post.

As a result, I don't know if it's a good idea for me to reinstall the plug-in or not...

#3 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,778 posts

Posted 17 December 2010 - 03:15 PM

Hi Janet,

If you deleted the plugin. Then it is not the plugins fault because the code would no longer be remaining. Serverbuddy was probably just conflicting with another plugin you have installed. I would try moving your other plugins out and then move them back to see if that is the problem.

Thanks!

Josh
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!

#4 orgassist

orgassist

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 261 posts

Posted 17 December 2010 - 03:55 PM

The problem occurred when the plug-in was active. I'm not getting the error anymore and I don't know what you mean by "the code would no longer be remaining." What code?

#5 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,778 posts

Posted 17 December 2010 - 03:55 PM

Hi Janet,

Serverbuddy works %100 with hostgator. So it is probably like i said above another plugin conflicting with serverbuddy.So that is up to you to enable the plugin again or not.

Thanks!

Josh
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!

#6 orgassist

orgassist

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 261 posts

Posted 17 December 2010 - 04:10 PM

I reinstalled it and disabled all my non-iThemes plugins and was able to run the (Display php info response) test. Not sure what the results mean, but I'm hoping that if there were problems they'd have been clearly highlighted.

Thanks for your help.