Written by on

Is Your WordPress Site Ready for PHP5?

WordPress 3.2 is scheduled to be the first WordPress release that drops PHP 4 support. The planned minimum supported version for the WordPress 3.2 release is PHP 5.2.

This means that your server must be running at least version 5.2 of PHP in order to install or upgrade to WordPress 3.2 and all the new features and fixes it will have.

In preparation for this, Chris Jean created a free tool to help you check if your site is ready …. check out the PHP5Ready Tool by iThemes.

This tool is designed to help you discover whether the server your site is running on is ready for WordPress 3.2. It does this by looking at the information returned by your server. If your server doesn’t identify the PHP version being run, instructions for an alternate method will be provided.

Go see where your site stands with the free PHP5 Ready Tool

Comments

  1. How anyone’s still running PHP4 for their wordpress website is beyond me :) The majority of the plugins out there have required PHP5 for some time now!

Respond

×

Sale Ends Today! Save 35% OFF BackupBuddy with coupon code BACKUPWP35