Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

My topic was removed


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 erwinvee

erwinvee

    New Member

  • Members
  • Others: BackupBuddy
  • 4 posts

Posted 22 July 2011 - 06:55 AM

Hi,

I recently asked a technical question about one of your products - BackupBuddy - which was instantly removed. Now I understand that this is not the BackupBuddy forum. I even apologized for posting. But, like I said, I can't find the right forum; it's not there!

Instead of removing my question (I paid 75 dollars for this plug-in) I would have appreciated it if you pointed me to the right part of the site or simply answered the question. Just deleting the post doesn't help me much.

Could you please put the post back or explain to me where I can ask the question instead?

Thanks,

Erwin

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 22 July 2011 - 07:42 AM

Your post was not deleted.

It was moved to BackupBuddy forum, specifically at http://ithemes.com/forum/index.php?/topic/16537-backupbuddy-question/

#3 erwinvee

erwinvee

    New Member

  • Members
  • Others: BackupBuddy
  • 4 posts

Posted 22 July 2011 - 08:03 AM

Thanks for getting back to me!

Unfortunately, I can't access that forum (I get an 'access denied' message). I am mailing with support to find out what the issue is. It's strange, because - as you can see - I can access the other forums just fine. Except the one I need.

Posted Image

Thanks again for clarifying this,

Erwin

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 33,339 posts

Posted 22 July 2011 - 08:32 AM

Hi Erwin,

can you send me your iThemes login credentials (username/password) by e-mail(!) to ronald@ithemes.com, so I can look into this,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 erwinvee

erwinvee

    New Member

  • Members
  • Others: BackupBuddy
  • 4 posts

Posted 22 July 2011 - 08:47 AM

Hi Ronald,

I did.

Thanks in advance!

Erwin




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.