Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Depot Theme

depot twenty eleven

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_RodneyHoare_*

Guest_RodneyHoare_*
  • Guests

Posted 09 January 2012 - 03:42 AM

Hi
I have downloaded the Child Builder Theme Depot 1.0.0 for an E-Commerce site.  The downloaded zip file is OK it says that the theme is Depot, but when I activate this theme it says it is Twenty Eleven 1.3.  This wouldn't be so much of a problem but it seems to be missing a lot of the functions (mainly widgets) to what the demo Depot site has and that I wanted.

Can someone help me out as to what is going on.  Also the images didn't come up in the Photos/Prints product category.

Site is www.digitaldarkroom.net.au, don't laugh at it, it is in the very very early stages yet, I always want to make sure all components of the theme is as I expect before going into the build.

Thanks in advance.

Regards
Rod

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 09 January 2012 - 09:19 AM

Please post this in a new topic in Builder support forum.