Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

information

Wordpress



This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_charley_*

Guest_charley_*
  • Guests

Posted 23 September 2013 - 08:10 AM

Hey
I am interested in buying your backup buddy plugin. But I have a couple of questions.

We have been using a free plugin but I haven't updated our wordpress since 3.4 will i be able to install Backup buddy on this version of wordpress?

Thanks,
Charley

#2 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 4,481 posts

Posted 23 September 2013 - 08:42 AM

Hello Charley,

Thanks for your interest in BackupBuddy!

BackupBuddy requires WordPress 3.4+ for full functionality. Below is a link to our codex explaining the requirements.

http://ithemes.com/codex/page/BackupBuddy_Specifications:_Server_Configuration_and_Minimum_Requirements

Please let me know if you have any other questions!


Thanks,

Gerroald




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.