Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Registration Bot Spam


4 replies to this topic

#1 jmaduk

jmaduk

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 January 2014 - 11:08 AM

I've currently got my sites setup using exchange with WordPress Pages and WordPress Registration enabled.  (The exchange generated pages don't work with the PageLines framework).

But I'm getting bot generated user registrations.   The problem is that any additional plugins I install to stop the bots is only displayed on the standard wp registration page and not any of the exchange pages even though the exhane pages like login,register  etc are WP pages with the exchange shortcode.

Any suggestions?

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 6,668 posts
  • LocationOklahoma City, OK

Posted 22 January 2014 - 01:36 PM

Hi jmaduk,

This isn't an option in Exchange at this time.  It has, however, been added as a feature request which you can vote for on the Exchange Roadmap.  

Thanks,

Elise

#3 seniorwellness

seniorwellness

    New Member

  • Members
  • 5 posts

Posted 28 April 2015 - 01:55 PM

This is a big problem.....

#4 innerspacemarketing

innerspacemarketing

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder
  • PipPipPip
  • 84 posts
  • LocationDallas

Posted 03 July 2015 - 01:05 PM

Agreed, this is a huge problem.

#5 Guest_Patrick Young_*

Guest_Patrick Young_*
  • Guests

Posted 08 July 2015 - 09:10 AM

I subscribed to WangGuard and have found it neatly processes the bots "sploggers" and they can be easily erased. There was a charge for the software but for peace of mind, it worked for me.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.