Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Memberships - Account Page Missing Membership Links


5 replies to this topic

#1 tsetford

tsetford

    Member

  • Members
  • Others: Exchange - Stripe, Premium Exchange Addon
  • PipPip
  • 15 posts

Posted 18 July 2014 - 10:52 AM

Can someone confirm that if a user has purchased multiple memberships, they should see a link to each membership on the account page. I've setup two memberships and purchased both with my account. When I go to my account page, I only see one them. If I manually type in the URL to the other membership, I am able to see it's welcome message. However, I still only see the link for the other. Is this a bug or an issue with my particular install?

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 6,635 posts
  • LocationOklahoma City, OK

Posted 18 July 2014 - 02:01 PM

Hi tsetford,

A user should see multiple memberships listed on their Account page and that's how it displays on my site when I tested.

If you could provide us with the URL of your site, we can look into the issue.

Thanks,

Elise

#3 tsetford

tsetford

    Member

  • Members
  • Others: Exchange - Stripe, Premium Exchange Addon
  • PipPip
  • 15 posts

Posted 18 July 2014 - 02:47 PM

Thanks Elise,

http://truthinfinancialplanning.com

#4 mgauthier

mgauthier

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 July 2014 - 10:19 AM

After further testing, the links appear with new memberships that I just created. However, the problem is with an existing membership that has been in place since February. If this is the only membership a user has, they see the link. As soon as a new membership is assigned to them, the original one from February loses the link and only the new one(s) show. I can add additional memberships to this user and they continue to appear okay. So, is there a bug with older memberships not in the link list when there is more than one membership assigned to the user?

I thought maybe by removing the old membership, adding it again and assigning it manually to the users it might solve the issue. The problem with this is that there appears to be an open bug in completely removing memberships (see this thread). I'm waiting to see if it's been resolved.

Thanks,
Troy

#5 tsetford

tsetford

    Member

  • Members
  • Others: Exchange - Stripe, Premium Exchange Addon
  • PipPip
  • 15 posts

Posted 21 July 2014 - 10:40 AM

Sorry Elise, the above post was from me (Troy). I didn't realize I was logged into another account when I posted. Sorry for the confusion :-)

#6 tsetford

tsetford

    Member

  • Members
  • Others: Exchange - Stripe, Premium Exchange Addon
  • PipPip
  • 15 posts

Posted 23 July 2014 - 05:28 PM

Elise, any update?



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.