Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

Sync Log In - Blank Page

sync login blank page

1 reply to this topic

#1 Guest_Stephen_*

Guest_Stephen_*
  • Guests

Posted 26 February 2015 - 02:09 AM

Hi,

I created a new Sync account and added several domains.

But, when I log in, i'm taken to a completely BLANK PAGE.

Nothing there. Nothing to click, nothing can be done.

I submitted a ticket and support said to check my password.  Well, the password is fine and even reset it 4 times just to be sure.

No problem loggin in to all other areas... just Sync that has this problem

The odd thing is that I have about 8 Sync accounts setup for my clients - all of them work fine.

No clue what's happening here.

Thank you for any help!

Stephen


ps: sure would be great if there was a way to track results of submissions in the forum... like an email  or watch feature.

#2 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,947 posts
  • LocationiThemes World HQ

Posted 26 February 2015 - 08:50 AM

Hi,

Could you please log in with your iThemes credentials and start a thread in the Sync support forum?

https://ithemes.com/forum/forum/220-sync/

Could you also share the URL of the site with the issue? And where are you logging in the you experience the blank page?

Here are some tutorials that will show how to track your threads - https://ithemes.com/forum-tutorials/

Thanks,

Gerroald



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Pre-sales and other inquiries forum.


  



Also tagged with one or more of these keywords: information, sync login blank page

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users