Important iThemes Sync Vulnerability Patched

During a recent routine internal code audit, we discovered a security vulnerability in our iThemes Sync plugin. The vulnerability could allow a significant breach to your WordPress site, so we are asking all customers to confirm your sites are running the iThemes Sync plugin version 2.0.18. At this time, we believe no one has exploited … Continue reading Important iThemes Sync Vulnerability Patched